Quantcast

activemq git commit: https://issues.apache.org/jira/browse/AMQ-6630

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

activemq git commit: https://issues.apache.org/jira/browse/AMQ-6630

tabish
Repository: activemq
Updated Branches:
  refs/heads/master 0eb11bf0a -> 02353226c


https://issues.apache.org/jira/browse/AMQ-6630

Update Qpid JMS to v0.23.0

Project: http://git-wip-us.apache.org/repos/asf/activemq/repo
Commit: http://git-wip-us.apache.org/repos/asf/activemq/commit/02353226
Tree: http://git-wip-us.apache.org/repos/asf/activemq/tree/02353226
Diff: http://git-wip-us.apache.org/repos/asf/activemq/diff/02353226

Branch: refs/heads/master
Commit: 02353226c9daed56858eee235b584c97a3a2fd85
Parents: 0eb11bf
Author: Timothy Bish <[hidden email]>
Authored: Tue May 16 15:35:23 2017 -0400
Committer: Timothy Bish <[hidden email]>
Committed: Tue May 16 15:35:23 2017 -0400

----------------------------------------------------------------------
 pom.xml | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/activemq/blob/02353226/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index 07345f7..098697d 100644
--- a/pom.xml
+++ b/pom.xml
@@ -104,9 +104,9 @@
     <linkedin-zookeeper-version>1.4.0</linkedin-zookeeper-version>
     <zookeeper-version>3.4.6</zookeeper-version>
     <qpid-proton-version>0.19.0</qpid-proton-version>
-    <qpid-jms-version>0.22.0</qpid-jms-version>
+    <qpid-jms-version>0.23.0</qpid-jms-version>
     <qpid-jms-netty-version>4.1.9.Final</qpid-jms-netty-version>
-    <qpid-jms-proton-version>0.18.0</qpid-jms-proton-version>
+    <qpid-jms-proton-version>0.19.0</qpid-jms-proton-version>
     <netty-all-version>4.1.9.Final</netty-all-version>
     <regexp-version>1.3</regexp-version>
     <rome-version>1.0</rome-version>

Loading...