[activemq] branch activemq-5.15.x updated: Update owasp plugin (and enable it to run correctly)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[activemq] branch activemq-5.15.x updated: Update owasp plugin (and enable it to run correctly)

jbonofre-2
This is an automated email from the ASF dual-hosted git repository.

jbonofre pushed a commit to branch activemq-5.15.x
in repository https://gitbox.apache.org/repos/asf/activemq.git


The following commit(s) were added to refs/heads/activemq-5.15.x by this push:
     new 0325fd2  Update owasp plugin (and enable it to run correctly)
0325fd2 is described below

commit 0325fd2eff3c2fd37c422a8450770e91820613c3
Author: Colm O hEigeartaigh <[hidden email]>
AuthorDate: Mon Nov 4 15:29:32 2019 +0000

    Update owasp plugin (and enable it to run correctly)
   
    (cherry picked from commit 222edf4756fc9fca29f234dcfcafbf41b1de11e5)
---
 pom.xml | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/pom.xml b/pom.xml
index 18c3386..bef97c4 100644
--- a/pom.xml
+++ b/pom.xml
@@ -95,7 +95,7 @@
     <leveldbjni-version>1.8</leveldbjni-version>
     <log4j-version>1.2.17</log4j-version>
     <mockito-version>1.10.19</mockito-version>
-    <owasp-dependency-check-version>4.0.2</owasp-dependency-check-version>
+    <owasp-dependency-check-version>5.2.2</owasp-dependency-check-version>
     <powermock-version>1.6.5</powermock-version>
     <mqtt-client-version>1.15</mqtt-client-version>
     <openjpa-version>1.2.0</openjpa-version>
@@ -1695,6 +1695,7 @@
             <configuration>
               <skipProvidedScope>true</skipProvidedScope>
               <skipRuntimeScope>true</skipRuntimeScope>
+              <skipSystemScope>true</skipSystemScope>
             </configuration>
             <executions>
               <execution>