Wireformat Issue

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Wireformat Issue

colincrist
Reply | Threaded
Open this post in threaded view
|

Re: Wireformat Issue

James Strachan-2
Yeah it does look like a wire format mismatch. It wasn't until 4.0
until we froze the wire format for 4.0.x, so I"d recommend folks drain
all the queues and install a fresh 4.0.x (4.0.2 preferably, but 4.0.1
is fine too) and start a new journal/database from there.

On 10/26/06, colincrist <[hidden email]> wrote:

>
>
> This looks funny:
>
> http://www.hermesjms.com/forum/viewtopic.php?t=278&start=0&postdays=0&postorder=asc&highlight=
>
> Any ideas anyone?
>
> Colin.
> http://hermesjms.com
> --
> View this message in context: http://www.nabble.com/Wireformat-Issue-tf2515410.html#a7015921
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


--

James
-------
http://radio.weblogs.com/0112098/
Reply | Threaded
Open this post in threaded view
|

Re: Wireformat Issue

muzza
Colin / James,

I've just uninstalled hermes 1.10 and downloaded the latest snapshot version of hermes (1.11) and a snapshot of AMQ 4.1 and it is working now.

Steve.
Reply | Threaded
Open this post in threaded view
|

Re: Wireformat Issue

James Strachan-2
On 11/21/06, Muzza <[hidden email]> wrote:
>
> Colin / James,
>
> I've just uninstalled hermes 1.10 and downloaded the latest snapshot version
> of hermes (1.11) and a snapshot of AMQ 4.1 and it is working now.

Great - thanks for letting us know!
--

James
-------
http://radio.weblogs.com/0112098/
Reply | Threaded
Open this post in threaded view
|

Re: Wireformat Issue

Leonardo Pinho
I got the same error using ActiveMQ 4.1.1 and Hermes 1.10/1.12/1.13... :( Do you have some idea how to solve it?

I did not find the download for hermes 1.11 version...

Thanks,
Leonardo

James.Strachan wrote
On 11/21/06, Muzza <stephen.murray@amt-sybex.com> wrote:
>
> Colin / James,
>
> I've just uninstalled hermes 1.10 and downloaded the latest snapshot version
> of hermes (1.11) and a snapshot of AMQ 4.1 and it is working now.

Great - thanks for letting us know!
--

James
-------
http://radio.weblogs.com/0112098/
Reply | Threaded
Open this post in threaded view
|

Re: Wireformat Issue

fendi
This post has NOT been accepted by the mailing list yet.
In reply to this post by muzza