Why I got a error when I build src for activemq4.1?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Why I got a error when I build src for activemq4.1?

ming616
The error I got was:
Reason: Error getting POM for 'org.apache.xbean:maven-xbean-plugin' from the rep
ository: Error transferring file
  org.apache.xbean:maven-xbean-plugin:pom:2.7

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository),
  apache.incubating.releases (http://people.apache.org/repo/m2-incubating-reposi
tory)
what's the problem?How can I deal with it?
Reply | Threaded
Open this post in threaded view
|

Re: Why I got a error when I build src for activemq4.1?

sileshi
I had the same problem since Sunday.
This is due the Apache server has been down.

-Sileshi

ming616 wrote
The error I got was:
Reason: Error getting POM for 'org.apache.xbean:maven-xbean-plugin' from the rep
ository: Error transferring file
  org.apache.xbean:maven-xbean-plugin:pom:2.7

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository),
  apache.incubating.releases (http://people.apache.org/repo/m2-incubating-reposi
tory)
what's the problem?How can I deal with it?
Reply | Threaded
Open this post in threaded view
|

Re: Why I got a error when I build src for activemq4.1?

ming616
Where can I find for org.apache.xbean:maven-xbean-plugin:pom:2.7 ?
Reply | Threaded
Open this post in threaded view
|

Re: Why I got a error when I build src for activemq4.1?

James Strachan-2
Things are looking back again now - though it seems the maven repo has
reverted to an old backup so some releaes have disappeared. We'll try
get them back ASAP

On 10/26/06, ming616 <[hidden email]> wrote:
>
> Where can I find for org.apache.xbean:maven-xbean-plugin:pom:2.7 ?
> --
> View this message in context: http://www.nabble.com/Why-I-got-a-error-when-I-build-src-for-activemq4.1--tf2511542.html#a7004728
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


--

James
-------
http://radio.weblogs.com/0112098/