How To change the JDK path ActiveMQ

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

How To change the JDK path ActiveMQ

susant
Hi All

I am getting this exception "WrapperSimpleApp: Unable to locate the class org.apache.activemq.console.Main: java.lang.UnsupportedClassVersionError: org/apache/activemq/console/Main : Unsupported major.minor version 51.0".basically this exceptions occur when jdk version miss match but in our server JAVA_HOME set as java 1.6 but i want set jdk 1.8.45
in activemq  but did the change in activemq.bat also wrapper conf. file but still above exceptions are comming .

   
         




Reply | Threaded
Open this post in threaded view
|

Re: How To change the JDK path ActiveMQ

leaf
My computer is win7-64 bit. I have the same problem with you. The final mehod is set wrapper.conf->wrapper.java.command=C:\Program Files\Java\jdk1.8.0_101\bin\java. And It is passed.
Good luck.