@jbertram Is there any reason you chose to hard code the changes in the CORE client vs just using the prefix options? The main reason for introducing "anycastPrefix", "multicastPrefix" was to support backward compat for core clients, (as well as supporting existing naming schemes in STOMP and OpenWire).
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at [hidden email] or file a JIRA ticket