Error Connection ActiveMQ SAP PI 7.1 - JAVA 1.5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Error Connection ActiveMQ SAP PI 7.1 - JAVA 1.5

JLhr
Hi, We have a SAP PI 7.1, with JAVA 1.5 and when uploading the latest driver
version  of ActiveMQ, we get the following error:Error while starting
channel: org/apache/activemq/ActiveMQConnectionFactory has been compiled by
a more recent version of the Java Runtime (class file version 52.0), this
version of the Java Runtime only recognizes class file versions up to 49.0@
ActiveMQ / Forum: Please, can you provide me with a driver version that is
compatible with the JAVA version or some other solution?Thanks, RegardsJose



--
Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html