Activemq- Artemis installation requirements

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Activemq- Artemis installation requirements

victork
Hello,

What Java versions are required basically for Activemq-Artemis
installations.

versions used 1.5.X  and  2.X ?

Does Artemis installations with a specific java version communicate with
other version of JAVA installed on the client application side?

Appreciate for the response.



--
Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html
Reply | Threaded
Open this post in threaded view
|

Re: Activemq- Artemis installation requirements

clebertsuconic
I use 1.8.0 to dev... so if you are on at least 1.8.0 you're fine.

On Mon, Jan 8, 2018 at 1:36 PM, victork <[hidden email]> wrote:

> Hello,
>
> What Java versions are required basically for Activemq-Artemis
> installations.
>
> versions used 1.5.X  and  2.X ?
>
> Does Artemis installations with a specific java version communicate with
> other version of JAVA installed on the client application side?
>
> Appreciate for the response.
>
>
>
> --
> Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html



--
Clebert Suconic