ActiveMQ Resource Adapter and WebSphere V7

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ActiveMQ Resource Adapter and WebSphere V7

dsidelnikov
Hello all.
I need any information how configure ActiveMQ Resource adapter in WebSphere
V7 with XA support:
1. Should I configure J2C Connection Factory(ies) and how should I do that?
2. Should I configure J2C Administered Objects? How and what type of object?
3. Anything else?

I have read all ActiveMQ docs with no luck.
Now we try to use 5.9.x version

Please, help.



--
Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html
Reply | Threaded
Open this post in threaded view
|

Re: ActiveMQ Resource Adapter and WebSphere V7

Tim Bain
This feels like a question for WebSphere support, rather than ActiveMQ.
Unless there's some aspect of the question that's specific to using
ActiveMQ in the context of WebSphere, that wouldn't apply if you were using
a different JMS product?

And to be clear, I'd happily answer your question if I knew the answer (and
maybe someone else does and will), but since I don't and this isn't the
best place to ask that specific question, you should ask in the right
places since you're more likely to get the answers you want there.

Tim

On Wed, Nov 28, 2018, 1:52 PM dsidelnikov <[hidden email] wrote:

> Hello all.
> I need any information how configure ActiveMQ Resource adapter in WebSphere
> V7 with XA support:
> 1. Should I configure J2C Connection Factory(ies) and how should I do that?
> 2. Should I configure J2C Administered Objects? How and what type of
> object?
> 3. Anything else?
>
> I have read all ActiveMQ docs with no luck.
> Now we try to use 5.9.x version
>
> Please, help.
>
>
>
> --
> Sent from:
> http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html
>