Quantcast

ActiveMQ 5.7.0 startup error / wrapper.jar

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

ActiveMQ 5.7.0 startup error / wrapper.jar

thierrym
This post has NOT been accepted by the mailing list yet.
Hi,

I'm currently facing an issue with the new ActiveMQ 5.7.0.

I was able to install the service, but it does not start, due to the following wrapper exception:
Could not find the main class: org.tanukisoftware.wrapper.WrapperSimpleApp.  Program will exit.

Some posts relate to missing broker* files, but could you confirm that wrapper.jar is also missing in the /bin folder?

Thanks,

Thierry M.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: ActiveMQ 5.7.0 startup error / wrapper.jar

thierrym
This post has NOT been accepted by the mailing list yet.
I would like to add some information regarding the issue I have:
 - The ActiveMQ service was installed on a Windows Server 2008 R2 SP1 x64


Moreover if I copy the wrapper.jar file from ActiveMQ 5.6 to ActiveMq 5.7 /bin folder, it works!

So, there is anybody that has the same issue? Was the wrapper.jar file forgotten from the ActiveMQ 5.7 installation package?

Please let me know if you have any information.

Thanks
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: ActiveMQ 5.7.0 startup error / wrapper.jar

axle123
I had the same exact issue installing activemq-5.7.0. The wrapper.jar is definitely missing.
Loading...