ActiveMQ 5.14 - Future support for Java7 users

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ActiveMQ 5.14 - Future support for Java7 users

grandelok
Hi devs,

Would there be future releases of ActiveMQ 5.14 for Java7 users?
If yes, can we expect some backport of bugs and security changes from
5.15.x?

Thank you ActiveMQ Team.



--
Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html
Reply | Threaded
Open this post in threaded view
|

Re: ActiveMQ 5.14 - Future support for Java7 users

christopher.l.shannon
There is not currently any plans for more releases but if there's enough
demand for it (or critical fixes) then one could always be done.  The
releases have always been community driven so if someone speaks up and has
specific fixes they wanted to be merged back then it's possible to do
another release.

On Thu, Nov 2, 2017 at 11:35 PM, grandelok <[hidden email]>
wrote:

> Hi devs,
>
> Would there be future releases of ActiveMQ 5.14 for Java7 users?
> If yes, can we expect some backport of bugs and security changes from
> 5.15.x?
>
> Thank you ActiveMQ Team.
>
>
>
> --
> Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-User-
> f2341805.html
>