ActiveMQ 5.11.1 and STOMP v1.2

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

ActiveMQ 5.11.1 and STOMP v1.2

xabhi
Hi,
Does ActiveMQ v5.11.1 implements STOMP v1.2 spec?

How can I check this?

Thanks,
Abhi
Reply | Threaded
Open this post in threaded view
|

Re: ActiveMQ 5.11.1 and STOMP v1.2

tabish121@gmail.com
On 03/26/2015 10:10 AM, xabhi wrote:
> Hi,
> Does ActiveMQ v5.11.1 implements STOMP v1.2 spec?
Yes it does.

> How can I check this?
Specify the STOMP 1.2 accept-version header in your STOMP or CONNECT
frame as being only 1.2 and look at the response.  This process is
mapped out in the section on protocol negotiation in the STOMP spec.

>
> Thanks,
> Abhi
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-5-11-1-and-STOMP-v1-2-tp4693847.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>


--
Tim Bish
Sr Software Engineer | RedHat Inc.
[hidden email] | www.redhat.com
twitter: @tabish121
blog: http://timbish.blogspot.com/

Reply | Threaded
Open this post in threaded view
|

Re: ActiveMQ 5.11.1 and STOMP v1.2

xabhi
Hi,
Just want to confirm if the information on this page https://stomp.github.io/implementations.html is outdated?

Thanks,
Abhi
Reply | Threaded
Open this post in threaded view
|

Re: ActiveMQ 5.11.1 and STOMP v1.2

tabish121@gmail.com
On 03/30/2015 06:31 AM, xabhi wrote:

> Hi,
> Just want to confirm if the information on this page
> https://stomp.github.io/implementations.html
> <https://stomp.github.io/implementations.html>   is outdated?
>
> Thanks,
> Abhi
>
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-5-11-1-and-STOMP-v1-2-tp4693847p4694048.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
Yes, I see more than a few outdated entries on that page.

--
Tim Bish
Sr Software Engineer | RedHat Inc.
[hidden email] | www.redhat.com
twitter: @tabish121
blog: http://timbish.blogspot.com/